Flatpak in de nieuwe versie 122 in ff?

Hier kunt u vragen stellen in verband met de hardware en drivers.
Plaats reactie
farud

Flatpak in de nieuwe versie 122 in ff?

#1

Bericht door farud »

Eerst was het snap die je moeilijkheden bezorgde, uiteindelijk was er een manier om deze te verwijderen, maar nu heeft de versie 122 in firefox, met als probleem mozilla-flatpak waardoor de eidkaartlezer weer niet werkt?

Al gezocht hoe je flatpak kan verwijderen maar vind niet zo direct iets, die dit mogelijk maakt?
Dus zal het afwachten zijn om dit te kunnen, terwijl neem ik mijn andere pc maar met ubuntu, daar werkt het wel.
hopelijk heeft er iemand hier een oplossing voor? ik werk met de pro 17 is dit het probleem
kan er iemand checken in zijn systeem van 16.1 welke versie ff heeft en de benaming??

effe meedelen dat het .deb bestand nu 2024.1_all.deb is (achteraan)

groeten


Ps: in ubuntu is dit versie 122 mozilla-deb


farud

Re: Flatpak in de nieuwe versie 122 in ff?

#2

Bericht door farud »

Ondertussen linux mint ernaast gezet dus 1 pc met 2 systemen (zorin os 17 pro en linux mint)

En op de andere enkel ubuntu waar ik nu mee werk en ik heb alles wat ik nodig acht erop gezet en werkt naar behoren dus goed.

Voor dat probleem van flatpak in zorin daar heb ik een eventuele oplossing/en aangeboden gekregen, die ik zeker ga uit proberen.Ik ga dan de juiste link hier dan ook plaatsen en op de andere site

groeten

Dit is de link https://askubuntu.com/questions/1174596 ... ve-flatpak

Aan alle leden probeer deze niet uit op andere versies dan op de pro enkel.

het is voor 100% gelukt maar nu ga ik zien of er hierdoor geen fout meldingen gaan komen?

Nog even meegeven dat eidkaartlezer werkt :idee:

Ik laat me nog horen en je gaat er nog over lezen of dit nu veilig was of niet?Wacht geduldig af op mijn antwoord.
Plaats reactie

Terug naar “Hardware en drivers”