eidkaartlezer na lang zoeken werkt hij weer.

Hier kunt u informatie vinden over Ubuntu
Plaats reactie
farud

eidkaartlezer na lang zoeken werkt hij weer.

#1

Bericht door farud »

Bij sommige zal hij misschien nog werken met 22.04 maar na de update dan misschien niet meer is nu 22.04.3.
ook het deb bestand is veranderd geen 2022.6 maar nu 2023.3 daar dien je dan ook rekening mee te houden?

groeten


Gebruikersavatar
Zorinhendrik
Berichten: 1177
Lid geworden op: 09 apr 2019, 22:08
Locatie: Zomergem
Has thanked: 460 times
Been thanked: 291 times

Re: eidkaartlezer na lang zoeken werkt hij weer.

#2

Bericht door Zorinhendrik »

Op Zorin OS 16.3 Core werkt hij nog perfect, onlangs nog getest
Je bent niet alleen, er zijn meerdere voor jou geweest en er zullen nog anderen na jou komen.
Stel je vraag heel eenvoudig en wij zoeken het uit. Uw computer is belangrijk!
farud

Re: eidkaartlezer na lang zoeken werkt hij weer.

#3

Bericht door farud »

Inderdaad ik had beslist om windows er volledig af te gooien, wat ik ook heb gedaan en heb dan een dualboot op poten gezet met zorin en ubuntu.
Natuurlijk hebben beide een update gehad zorin os core 16.3 en ubuntu 22.04.3, beide installatie,s zijn zonder problemen gelukt.Ook de eidkaartlezer was zoals je zegt echt kinderspel om deze te installeren op zorin, waarmee een grote opluchting en ik denk voor iedereen.

Maar vermoedelijk heb je voor beide versie wel nu de nieuwe bestand nodig van 2023.3_all.deb (eid-archive)

Probleem bij ubuntu enkel dat is dat ff nog steeds snap of flatpak heeft, waardoor je voor 90% geen kans hebt om eid te installeren, dus ben je wel verplicht om ff om te zetten naar deb en dan pas de eidkaartlezer te installeren.
Na veel pogingen is het me wel gelukt.
Maar voorlopig blijf ik met zorin werken.
Gebruikersavatar
Peer76
Berichten: 104
Lid geworden op: 19 aug 2023, 21:00
Locatie: 127.0.0.1
Has thanked: 69 times
Been thanked: 88 times

Re: eidkaartlezer na lang zoeken werkt hij weer.

#4

Bericht door Peer76 »

Hopelijk is dit de oplossing voor wie problemen ervaart met de eID kaartlezer. Aangezien wij die niet gebruiken in Nederland kan ik het zelf helaas niet testen.
www.gouwepeer.nl
farud

Re: eidkaartlezer na lang zoeken werkt hij weer.

#5

Bericht door farud »

Die plugin/ad-don van eidcardlezer heb je bij eender welke browser nodig, heb je die niet dan zal je kaartlezer niet werken.

Hier op zorin os werkt de plugin/ad-don wel mits een paar codes die je moet invullen in de terminal en klaar, en werkt in alle versies van zorin os.

Maar in ubuntu en andere die gebasseerd zijn op ubuntu dan heb je bij firefox problemen en dan zal de plugin/ad-don en codes niet helpen. Dan zal je firefox waar snap ingebouwd is moeten verwijderen, en .deb in de plaats zetten.Dan pas werkt de kaartlezer wel.

ik werk nu met ubuntu 22.04.3 en mijn eidcardlezer werkt.
Plaats reactie

Terug naar “Ubuntu”